API Outage
Resolved·Full outage

We resolved the issue and all API endpoints are working again.

Tue, Sep 9, 2025, 06:53 PM
(1 month ago)
·
Affected components
Transcription API
Text-to-Speech API
Updates

Resolved

We resolved the issue and all API endpoints are working again.

Tue, Sep 9, 2025, 06:53 PM

Identified

We've identified an issue with our primary database. We are working on a fix.

Tue, Sep 9, 2025, 06:38 PM(15 minutes earlier)

Investigating

Our API is experiencing increased error rates.

Tue, Sep 9, 2025, 06:32 PM